Whisker_libwhisker

Whisker/libwhisker : Rain.Forest.Puppy’s CGI vulnerability scanner and library
Libwhisker is a Perl module geared geared towards HTTP testing. It provides functions for testing HTTP servers for many known security holes, particularly the presence of dangerous CGIs. Whisker is a scanner that used libwhisker but is now deprecated in favor of Nikto which also uses libwhisker.

Leave a Reply

Your email address will not be published. Required fields are marked *